1

Sujet : Panne frisquet prestige condensation Pas de flamme

Bonjour,

Depuis 1 semaines, j'ai ma chaudière qui refuse de démarrer.

C'est une chaudiere frisquet prestige condensation 32kw.

Panne d'origine :
- Cycle de démarrage se lance (bruit de relais, ventilation se met en route etc ...)
- Bruit de l'étincelle (visible par le hublot)
- Dès que l'etincelle s'arrete, le cycle de la chaudière s'arrete (aucune flamme n'est apparue).
- Au bout de 3 cycles de la chaudiere s'arrete et le voyant "defaut bruleur " s allumait.

Plein de fois cycle démarrage, résultat identique. On dirait que le gaz n'arrive pas (aucune flamme n'apparait, meme une seconde)

Test arrivé + pression de gaz (au robinet à la chaudière): OK
Pas de manette de réarmement sur compteur (uniquement purgeur type valve = actionné)
Test phase neutre conforme : OK
Controle visuel carte électronique (pas de condensateur gonflé ou pas de composant brulé)
Souflage et controle des 3 petits tuyaux bloc gaz / pressostat
Test des 3 bobines sur le bloc gaz (F3AA40660 biceram) :
- La première : arrivée de gaz, OK (recule bien entièrement alimentée en 220V)
- La deuxième (bloc ou il y a un petit tiroir monté sur ressort) : recule mais moins franchement (légère oscillation au 3/4 course)
- La petite vers les 3 petits tuyau : recule en faisant plus ouvert fermé avec une frequence rapide
=> Dans le doute (fonctionnement electrovanne 2) j'ai commandé un bloc gaz (occas).
La chaudière est resté allumée 4-5 jours avec le voyant allumé.

Avant de changer le bloc gaz, j'ai refait un essai :
- La chaudière faisait son cycle, mais plus l'étincelle après ventilation (plusieurs essai de fait).
- Controle du bloc etincelle = Ok etincelle si bloc alimentée en 220V
- la chaudière pouvait faire 10 cycles de démarrage sans mettre de défaut au bout de 3 tests

J'ai donc changé le bloc gaz, mais malheureusement le résultat est inchangé.
Donc tout les bruits relais, ventilation puis recommence, avec au debut quelque fois l'etincelle, mais maintenant plus d'étincelle.

Elle fait a fait des fois défauts capteur d'air (non changé).
Si je démarre la chaudière avec capteur d'air débranché, la ventilation tourne sans s'arreter (pas attendu 2 heure hein) et la ventilation se coupe dès que je le rebranche.
Si je debranche le tuyau A+ sous le bruleur et que je soufle ou aspire lors du démarrage (me rappel plus), celà régule la vitesse du ventilateur.
Je ne sais pas comment tester le capteur d'air. J'ai essayé, capteur débrancher avec testeur pour voir si contacteur inverseur en cherchant le commun des 3 fils. Je pense que c'est le noir, mais je ne vois pas changer d'état en souflant ou aspirant (mis sur test diode). La membrane est étanche. En position voltmètre, j'ai 9V entre le maron et bleu, et entre noir et bleu j'ai 0V, sauf au demarrage 0.2 v
=> a mon avis, methode test pas bonne

Autre détails :
* Avant de relancer un cycle de démarrage, tous les voyants du tableau de bord s'éteigne 1 seconde
* au premier démarrage, fonctionnement moteur vanne 4 voies pas virulent (le voyant defaut vanne peut rester 1 ou 2 minute allumé). Après un démarrage en douceur, le déplacement n'est pas non plus très rapide.
* La chaudiere vient de refaire ce soir son cycle de demarrage AVEC étincelle mais toujours sans flamme (plusieur fois).
* J ai contrôler la tension aux bornes de labobine du bloc gaz (celle d arrivee) : reste à 0v tout le long du cycle démarrage (etrange)


Merci d'avance pour votre aide

Nicolas

vous ne trouvez pas la réponse a votre question malgré la richesse de ces forums? Demandez un devis! Simple gratuit et sans engagement.

2

Re : Panne frisquet prestige condensation Pas de flamme

Bonjour
je ne suis pas un spécialiste des chaudières.

Avez vous aspiré le tuyau d'amené d'air, il parait que la poussière se dépose dans ce tuyau et que la ventilation soit insuffisante.