Sujet : entretien bruleur MI4R : erreur au remontage pompe Suntec, détrompeur

bonjour,
je viens de faire l'entretien d'un bruleur MI4R équipé d'une pompe Suntec (AS47C).
l'ensemble est plutot âgé (1987) mais tient bon, c'est de la bonne mécanique avec des bons composants.
mon souci aujourd'hui est le suivant : en remontant le corps de la pompe, j'ai sans doute fait une erreur.
sur la pompe, j'ai démonté la plaque marquée (1).
il y a une roue crantée légèrement désaxée (2).
pour rattraper l'axe de l'arbre du moteur, il y a une pièce en demi lune (3) qui est mobile.
je n'arrive pas à retrouver la bonne position pour remonter la demi lune, les différents crans ne sont pas à leur bonne place.
la plaque peut se remonter, tout donne l'impression d'etre en place, mais ça ne tourne pas.
au redémarrage le moteur force, la pompe vibre légèrement, puis sécurité.

ça ressemble à un détrompeur mais je ne vois pas l'astuce !

et donc pour l'instant la pompe bloque le moteur.
qui aurait une idée ou un éclaté de la pompe ?
merci d'avance,

(schéma et photo ne sont pas ceux de ma pompe mais sont très proches de la réalité)

Sujets pièces jointes

pompe suntec 2.JPG, 104.8 kb, 979 x 515
pompe suntec 2.JPG 104.8 kb, 4 téléchargements depuis. 08-01-2020 

pompe suntec.JPG, 110.22 kb, 1228 x 621
pompe suntec.JPG 110.22 kb, 3 téléchargements depuis. 08-01-2020 

Re : entretien bruleur MI4R : erreur au remontage pompe Suntec, détrompeur

C’est le genre de truc qu’il vaut mieux éviter de démonter. D’autant que le démontage est inutile.
Les pièces sont assemblés avec beaucoup de précision. Il est important de les réassembler exactement à l’identique. J’ai bien peur qu’une vue éclatée vous soit peu utile.
Vérifiez bien de ne pas avoir inversé le sens d’une plaque. Que les trous entre les parties concordent....

Et ne surtout pas la relancer à sec.

3

Re : entretien bruleur MI4R : erreur au remontage pompe Suntec, détrompeur

bonsoir et merci pour votre réponse
vous avez vu juste :
1 effectivement on ne touche pas à cette partie là, mais je ne savais pas que ça ne servait à rien. pour le nettoyage, peut etre il pouvait y avoir des saletés ici aussi.
et effectivement c'était pas joli, mais sans doute du à l'age : pas de saletés comme sur le filtre, mais un peu de crasse, qui peut finir par perturber l'alimentation.
ça peut etre une piste intéressante plutot que de changer une pompe quand on a tout nettoyé le reste et que ça ne marche pas (je pense au sujet de jjmer et de la chaudière Chappée auquel vous avez répondu)
mais j'avais déjà fait ça il y a quelques mois sans rencontrer le problème d'aujourd'hui.
d'où l'idée d'une autre erreur de remontage que je n'aurais pas vue.
2 sens des plaques : bien sur il y a un sens des plaques, avec un détrompeur pour la remonte = on ne peut pas aligner les trous de serrage si on se trompe de face pour la deuxième plaque - celle qui est contre le corps de la pompe -.
3 roue crantée, demi lune, et plaques s'alignent toutes seules sur l'axe de l'arbre si elles sont bien montées.
par contre, pour la relance "à sec", et bien ma foi c'est reparti comme ça parce que je n'ai pas pensé une seconde à ça. les derniers essuyages se sont faits avec du tissus imbibé de fuel.
donc pas "sec sec", et j'imagine que le corps de pompe se remplit instantanément à la relance ?

donc comme tout était en ordre, j'ai cherché pourquoi ça pouvait bloquer au démarrage.
en l'actionnant à la main, l'arbre tourne, mais au démarrage "électrique" du moteur, ça coince.
finalement, et à force de tourner, retourner, faire coulisser manuellement l'arbre dans la pompe, le moteur a fini par entrainer la pompe au démarrage.
résultat ce soir ça chauffe.
peut etre qu'hier les plaques étaient trop "à sec" et moins aujourd'hui (essuyage au fuel), peut etre que les manips de l'arbre ont nettoyé et viré des minuscules saletés dans la coulisse ?
en tout cas vu que l'arbre frottait très légèrement en tournant, je cherche maintenant du côté du joint d'arbre, parce que lui aussi il a son âge (caoutchouc) et que peut etre ça permettra à l'axe de mieux tourner.
merci pour votre réponse et je vous tiens au courant pour la suite.

Re : entretien bruleur MI4R : erreur au remontage pompe Suntec, détrompeur

Autre piste, le moteur ( ses paliers)
Le moteur entraîne le ventilateur et la pompe. Si sans la pompe le ventilateur ne tourne pas librement (lancé à la main, il doit faire plusieurs tour avant de s’arrêter progressivement) ses paliers sont peut être gommés et il a du mal à tout entraîner.
Il n’arrive pas à atteindre sa vitesse optimale. Brasse moins d’air, ne permet pas à la pompe d’atteindre la bonne pression...
D’où peut être vos problèmes.