1

Sujet : Pas de chauffage sur IDEAL STANDARD 2101

Bonjour, je me présente je suis ramone77 et je viens d’emménager dans une nouvelle maison avec une chaudière au fioul de la marque IDEAL STANDARD 2101 de 1990,

Cas classique quand on emménage dans une maison pour la première fois avec une chaudière , c'est que je n'y connais pas grand chose en la matière, et bien sur elle tombe en panne dés le début pour me mettre dans le bain c'était parfait, Bref, je suis quand même bricoleur donc avec des conseils avisés je devrais m'en sortir, L'ancien propriétaire connaissait  « a peux prés » le fonctionnement quand elle tournait (avant la vente)  mais ne comprend pas d’où provient le problème maintenant,

Je vous explique les symptômes : Pour réaliser des travaux j'ai démonté tous les radiateurs qui sont aux nombres de 8 dont 7 équipé en thermostatique  (pas de thermostat d'ambiance)  lors de la remise en eau et après une purge en air des radiateurs j'ai remis en route la chaudière qui à bien démarrée pour le sanitaire (eau chaude) mais pas pour le chauffage, Cas particulier , il a installer un by-pass avec une chaudière électrique qui travaille indépendamment bien sur de celle au fioul donc aucune incidence sur celle-ci une fois le circuit des vannes fermées, je le précise car en électrique là  le chauffage marche très bien,

Pour réguler l'eau chaude, il y a une carte électronique TH-1010 avec un potentiomètre pour régler la température, et pour le chauffage un bouton de marche été /hiver et un potentiomètre manuel réglé de 1 à  9 qui commande le thermostat de régulation du chauffage et je le re précise sans thermostat d'ambiance,

J'ai penser au début à de la boue dans la pompe de chauffage que j'ai ouverte et nettoyée parce que elle ne tournait pas , alors je l'ai alimentée directement en 220v et là elle tourne parfaitement, J'ai alors branché les câbles d'origine sur une lampe test et quand j'actionne le bouton marche forcé en face avant la lampe s'allume donc il y a du jus qui arrive sur la pompe mais la chaudière ne la déclenche pas en automatique,

Mes questions :

Premièrement : ce peut il que la vanne trois voie si elle est mal positionnée empêche d'envoyer l'information à la chaudière car j'ai un gros doute sur le positionnement de celle-ci voir photos (si quelqu'un pourrait me dire le bon positionnement)

Deuxièmement : Est ce que le thermostat de régulation qui est vieux peut bloqué aussi l'information , je l'ai shunté et rien ne ce passe, d’ailleurs je crois l'avoir mis définitivement HS en le manipulant, le remplacement d'un nouveau coûte dans les 90€ , ne vaut il pas mieux en changer pour un électronique ?

Troisièmement : la carte qui gère normalement que l'eau chaude sanitaire peut-elle bloquée l'info elle aussi , Je précise que les sondes sont bien en places dans le doit de chauffe


Merci par avance pour votre aide,

vous ne trouvez pas la réponse a votre question malgré la richesse de ces forums? Demandez un devis! Simple gratuit et sans engagement.

2 Dernière modification par ramone77 (29-11-2016 04:50:03)

Re : Pas de chauffage sur IDEAL STANDARD 2101

Je n'était pas connecté...

Voici les photos : 

https://imagizer.imageshack.us/v2/453x604q90/921/wHh5EH.jpg
https://imagizer.imageshack.us/v2/445x334q90/921/iCsx7q.jpg
https://imagizer.imageshack.us/v2/453x604q90/923/unfjAY.jpg
https://imagizer.imageshack.us/v2/251x334q90/923/2wsdQE.jpg
https://imagizer.imageshack.us/v2/334x334q90/924/f5mvWy.jpg
https://imagizer.imageshack.us/v2/251x334q90/923/wXLMfr.jpg
https://imagizer.imageshack.us/v2/251x334q90/923/0QGFnK.jpg
https://imagizer.imageshack.us/v2/251x334q90/921/skceL7.jpg
https://imagizer.imageshack.us/v2/251x334q90/923/T1jX05.jpg

3

Re : Pas de chauffage sur IDEAL STANDARD 2101

Ou vont les deux fils que vous schuntez?

La vanne trois viens est manuelle, elle n'as absolument rien a voir avec le problème que vous rencontrez.

postez une image du panneau de contrôle de la chaudière

Ma collaboration ne se substitue pas aux DTU relatifs, je ne pourrais être tenu pour responsable en cas de fausse information. Vos travaux dépassent vos capacités, n’hésitez pas a demander un devis: simple, rapide, gratuit et sans engagement.

Re : Pas de chauffage sur IDEAL STANDARD 2101

Merci pour la réponse ,

Les deux fils vont sur le connecteur de droite qui ce trouve sur la carte  (relié ici sur la photo au le thermostat de régulation)
https://imagizer.imageshack.us/v2/453x604q90/923/unfjAY.jpg
Le panneau de contrôle est sur la même photo , vous le voulez de face et fermé  ?

5

Re : Pas de chauffage sur IDEAL STANDARD 2101

bonjour
Si la chaudière monte en température, que les tubes sous la vanne 3 voies sont chauds et que la pompe tourne, elle devrait faire monter l'eau chaude vers les radiateurs, la vanne 3 voies tourne bien à la main?

JR

vous ne trouvez pas la réponse a votre question malgré la richesse de ces forums? Une recherche s'impose! Autrement demandez un devis! Simple gratuit et sans engagement.

Re : Pas de chauffage sur IDEAL STANDARD 2101

Bonjour,

Oui la vanne trois voie tourne bien à la main , on sent d’ailleurs les tubes chauffés ou non suivant la position de celle-ci, le problème c'est que la pompe ne tourne pas en marche normal , elle tourne seulement si j''actionne le bouton de test qui actionne aussi les bruleurs, mais ce bouton ne reste pas enfoncé si on le relâche bien sur...

7

Re : Pas de chauffage sur IDEAL STANDARD 2101

D’après ce que vous expliquez la chaudière s'allume et est chaude (tuyaux chauds) mais la boucle ne se fait pas.
Pour la vanne trois voies, positionnez la sur ouverture a 100% pour tester.

Quand vous actionnez la chaudière électrique, les radiateurs fonctionnent ou pas?

Vous dites que le circulateur tourne, il devrais alors faire tourner l'eau a moins que sa polarité soit inversé.

Ma collaboration ne se substitue pas aux DTU relatifs, je ne pourrais être tenu pour responsable en cas de fausse information. Vos travaux dépassent vos capacités, n’hésitez pas a demander un devis: simple, rapide, gratuit et sans engagement.

Re : Pas de chauffage sur IDEAL STANDARD 2101

Niel a écrit:

D’après ce que vous expliquez la chaudière s'allume et est chaude (tuyaux chauds) mais la boucle ne se fait pas.
Pour la vanne trois voies, positionnez la sur ouverture a 100% pour tester.

Quand vous actionnez la chaudière électrique, les radiateurs fonctionnent ou pas?

Vous dites que le circulateur tourne, il devrais alors faire tourner l'eau a moins que sa polarité soit inversé.

Elle s'allume et est chaude car le sanitaire fonctionne lui, je vais ouvrir la vanne en grand pour voir.
Quand j'actionne la chaudière électrique en effet les radiateurs fonctionnent dans la seconde.
Le circulateur ne tourne pas , il fonctionne si et seulement si j'actionne le bouton de test..

9

Re : Pas de chauffage sur IDEAL STANDARD 2101

bonjour

si la pompe n'est pas commandée par un thermostat d'ambiance, c'est qu'il y a un bouton en façade de la chaudière qui la commande en passant en position " hiver ou chauffage, ect.."
vérifiez si la pompe est bien alimentée en électricité , en regardant la photo on a des doutes!! il y a des fils de débranchés, suivez les fils pour voir où ils vont sur le tableau

JR

10

Re : Pas de chauffage sur IDEAL STANDARD 2101

Bonjour,

Voici le schéma de câblage que j'ai repris pas à pas , la commande du thermostat (20 et 21) ainsi que l'interrupteur de chauffage/hiver (fil 44) viennent du connecteur 12 broches sur la carte de régulation /ecs TH1010 peut être que l'info ne part pas de là ?

http://imagizer.imageshack.us/v2/1024x768q90/923/4AhTuK.jpg

Rien ne manque ou n'est débranché, sur la photo du premier post j'avais shunté le thermostat du chauffage pour voir si c'était lui qui était en cause.
Ya t'il un moyen de passé outre pour alimenté la pompe et déclenché le chauffage et savoir si le problème viendrait de la carte

11

Re : Pas de chauffage sur IDEAL STANDARD 2101

Avant tout autre chose, il faut vérifier que la sonde température d'eau chaude sanitaire fonctionne correctement, si la chaudière ne détecte pas que l'eau chaude est a bonne température ou n'est pas en demande, elle ne bascula pas en mode chauffage.

Ensuite.
Il faudrait mesurer le signal qui sorts de la carte de gestion afin de voir si c'est la carte qui est en cause.

Sinon vous avez une autre solution, mais c'est bricolé.

Vous pilotez le circulateur avec un thermostat d'ambiance sans passer par la chaudière, mais cette solution sous entent que la chaudière fonctionne correctement sauf le pilotage du circulateur.

Mais je pencherais par la solution de tester la carte et la remplacer si nécessaire, car le fonctionnement sera plus économe en carburant.

Ma collaboration ne se substitue pas aux DTU relatifs, je ne pourrais être tenu pour responsable en cas de fausse information. Vos travaux dépassent vos capacités, n’hésitez pas a demander un devis: simple, rapide, gratuit et sans engagement.

12

Re : Pas de chauffage sur IDEAL STANDARD 2101

bonjour

si on suit le schéma électrique il n'y a que l'interrupteur chauffage qui peut empêcher la pompe de marcher, et bien sûr les deux shunts, celui du thermostat d'ambiance et celui entre 7et 8 du bornier.
- vérifiez déjà s'il y a du courant sur le bornier où est branchée la pompe, s'il y en a le problème vient de la pompe
- s'il n'y a pas de courant sur le bornier de la pompe, vérifiez les shunts et l'interrupteur chauffage

Sujets pièces jointes

schema elec.png, 552 kb, 968 x 1296
schema elec.png 552 kb, 741 téléchargements depuis. 04-12-2016 

JR

13

Re : Pas de chauffage sur IDEAL STANDARD 2101

Niel a écrit:

Avant tout autre chose, il faut vérifier que la sonde température d'eau chaude sanitaire fonctionne correctement, si la chaudière ne détecte pas que l'eau chaude est a bonne température ou n'est pas en demande, elle ne bascula pas en mode chauffage.

Ensuite.
Il faudrait mesurer le signal qui sorts de la carte de gestion afin de voir si c'est la carte qui est en cause.

Sinon vous avez une autre solution, mais c'est bricolé.

Vous pilotez le circulateur avec un thermostat d'ambiance sans passer par la chaudière, mais cette solution sous entent que la chaudière fonctionne correctement sauf le pilotage du circulateur.

Mais je pencherais par la solution de tester la carte et la remplacer si nécessaire, car le fonctionnement sera plus économe en carburant.

Bonjour,

Merci pour votre réponse , comment testé la sonde de température d'eau chaude ?
Quand je règle le potentiomètre de température pour le sanitaire, la chaudière ce met en route et s'arrête quand la température est atteinte.
Deuxièmement comment faut-il procéder pour mesurer le signal sortant de la carte ?

Sujets pièces jointes

Attachment icône image.jpeg 1.12 mb, 7386 téléchargements depuis. 06-12-2016 

14

Re : Pas de chauffage sur IDEAL STANDARD 2101

RUAJOSE a écrit:

bonjour

si on suit le schéma électrique il n'y a que l'interrupteur chauffage qui peut empêcher la pompe de marcher, et bien sûr les deux shunts, celui du thermostat d'ambiance et celui entre 7et 8 du bornier.
- vérifiez déjà s'il y a du courant sur le bornier où est branchée la pompe, s'il y en a le problème vient de la pompe
- s'il n'y a pas de courant sur le bornier de la pompe, vérifiez les shunts et l'interrupteur chauffage

Bonjour,

Merci de votre réponse , alors j'ai testé le bornier de la pompe , il y a du courant qui arrive seulement si j'appuie sur l'interrupteur de test , donc le courant arrive et alimente la pompe si la chaudière le réclame ce qui n'est malheureusement pas le cas , les shunts pour le coup fonctionne aussi .
J'ai aussi pris les mesures sur l'interrupteur de chauffage qui fonctionne aussi si je l'actionne mais par contre ne m'affiche que 180 V sur le voltmètre !!!

15

Re : Pas de chauffage sur IDEAL STANDARD 2101

bonjour

c'est bien l’interrupteur qui est en cause, shuntez le pour vérifier, vous pouvez le remplacer par un interrupteur standard de commerce, prenez un model rond' c'est plus facile à installer, il suffit de faire un trou avec une mèche fer  sur la façade, rebrancher les fils et c'est ok.
l'autre solution, c'est de le laisser shunté, et de brancher un thermostat sur les bornes prévues pour lui, et ainsi c'est le thermostat qui déclenchera le mode chauffage (mise en route de la pompe)

JR

16

Re : Pas de chauffage sur IDEAL STANDARD 2101

Bonjour,

On avance , jai shunté les fils entre eux et toujours rien, puis j'ai repris la tension sur l'interrupteur et une fois débranché sur les fils venant dessus (fils 44 sur borne 8 et 9) et toujours 180 V idem sur le bornier venant de la carte en bref pour résumer : sur le bornier de la carte test des fils qui vont au bouton de test 220V ceux qui vont à l'interrupteur 180V

17

Re : Pas de chauffage sur IDEAL STANDARD 2101

Si vous avez que 180v a la sortie de la carte de commande alors que 220 sont attendus, c'est que la carte a un problème.

Ma collaboration ne se substitue pas aux DTU relatifs, je ne pourrais être tenu pour responsable en cas de fausse information. Vos travaux dépassent vos capacités, n’hésitez pas a demander un devis: simple, rapide, gratuit et sans engagement.

18

Re : Pas de chauffage sur IDEAL STANDARD 2101

Bonjour

sur le schéma qui est posté, je vois pas de carte, si on a que la moité des infos on peut pas aider!!

JR

19

Re : Pas de chauffage sur IDEAL STANDARD 2101

Niel a écrit:

Si vous avez que 180v a la sortie de la carte de commande alors que 220 sont attendus, c'est que la carte a un problème.

Bonjour,

C'est bien ce que je voulais que vous me confirmiez , la carte n'existe plus on ma conseillé de la remplacer par une Tempolec ps005 ?

Merci .

20

Re : Pas de chauffage sur IDEAL STANDARD 2101

RUAJOSE a écrit:

Bonjour

sur le schéma qui est posté, je vois pas de carte, si on a que la moité des infos on peut pas aider!!

Bonjour,

Désolé, je n'avais pas précisé que les photos était en page une sur le premier post la troisième photo qui montre la carte une TH 1010 .

Merci pour l'aide , j'apprécie.